TEST - Dimensions web application is not available - TEST

Incident Report for Dimensions

Resolved

Web applications are available - closing incident.
End of BCP test.
Posted Oct 13, 2025 - 12:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 13, 2025 - 12:11 UTC

Monitoring

Cluster was rebuilt and web aplications were redeployed - all is working fine.
Posted Oct 13, 2025 - 12:10 UTC

Identified

We have identified that the cluster running the production web applications has failed and needs to be rebuilt.
Posted Oct 13, 2025 - 11:17 UTC

Investigating

Dimensions web application is not loading.
This is not a real incident, it is part of the periodical business continuity plan testing.
Posted Oct 13, 2025 - 11:09 UTC
This incident affected: Dimensions API (CRIS API, Analytics API), Badges (Badge API, Dimensions Badge), and Dimensions Web Application.